Why does Android studio suggest i update to unstable alfa dependencies?

#1

Hey

Looking at the new file->project structure->dependencies tab in Android studio 3.4 i can see that alot of the suggestions are that i upgrade from a stable build to an alfa build.

Is there a reason i get these alfa suggestions? Can they be disabled? I’m not interested in using alfa or beta libraries :slight_smile:

Thanks
// jQrgen

#2

Because you’re using Android Studio 3.4! :grin:

I get them too, and I’m not requesting any sort of non-stable channel, so it’s not tied to that.

My guess is that they can’t, based on this issue.